Jump to content

Problem retrieving records


lthomas
 Share

This topic is 5596 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I am troubleshooting my Filemaker database online and something odd is happening: On my web search page I enter the terms I want to search (for which I know there are records) and get the message "No records found: Modify your search criteria and try again."

But meanwhile I can see that the FM database on the server has searched for the records by looking at the information from the previous search, but FM nor the web results are displaying them.

And when I then try to perform a search within the FM database immediately after, it cannot locate records. FM must be closed and opened again in order to search records accurately.

My HTML code does not immediately appear to be the problem as it is near identical to several other FM database search pages we operate, but I could be wrong. http://neo.cca.edu/archive/test_search16.html

Is this problem familiar to anyone, or do you have an idea where things are getting mucked up? All ideas are greatly appreciated. Thanks!

Edited by Guest
Link to comment
Share on other sites

This topic is 5596 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.