Jump to content

8.5 bug?


This topic is 6452 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi -

I guess this would be the correct forum for my question, but sorry if it isn't... it sounded the closest.

I recently upgraded to 8.5 at work, and now I'm seeing some strange behavior. I have a "Notes" field in my file that works just fine for some records, but for others it will not let me type anything in. When I click into the field and try to type, I get the pop-up error dialog that says, "Before typing, press Tab or click in a field, or choose the New Record menu command." Well, New Record doesn't apply... I want to add a note to the existing record. I have tried clicking in the field, and I don't get a text cursor. I've even tried playing with the tab order. I just can't type into that field on some records. Weird thing is, you flip to the next record, and the same field will work just fine.

Has anyone else experienced this? Is it a bug with 8.5? I never noticed this problem before I upgraded. Any ideas on fixing it?

Thanks,

Jeff

Edited by Guest
Link to comment
Share on other sites

This topic is 6452 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.