Jump to content

Tab Controls Not Working in IWP


This topic is 6409 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I'm working w/ a database that i didn't create, originally. However, the Tabs don't work w/ IWP. I know that there are some hangups w/ Tab Controls in IWP, but i thought that they were suppose to atleast work as far as navigation from one tab to the next and displaying information.

thanks for any help!

Link to comment
Share on other sites

  • 4 weeks later...

Hi

I am having a similar problem. I have FM Pro 8.5 and when using IWP, clicking between tabs works fine EXCEPT if I am in the middle of editing a record. In that instance when I try click between tabs I get an IE error message 'Field "" cannot be read'

??

Link to comment
Share on other sites

Update - I managed to solve my problem. For some reason having my contact_id field (non-modifiable, unique serial number) as *editable* in browse mode caused this problem. When I made it non-editable, no more problem...

Still not sure exactly why, though.

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 6409 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.