Jump to content

Allowing a Script button to work in webcompanion


This topic is 8545 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a script button that is used to open a url that is created from 2 fields in the database automatically. The script button doesn't work in webcompanion is there a way get it to work?

------------------

David Reaugh

IT Manager

WNCN NBC-17

http://www.videonet17.c

om

Link to comment
Share on other sites

quote:

Originally posted by Keith M. Davie:

In essence, the three cdml "-script" tags are useless tools generously provided by FileMaker, Inc.

Peace

Keith M. Davie

I think WC is Lasso based. That was verbally confirmed by Lasso people to me, when I was trying to make Eastern Europe Languages work. They deserve also part of the blame.

If you think about it -- how can single user application serve multiple users with long execution times without problems?

Link to comment
Share on other sites

"If you think about it -- how can single user application serve multiple users with long execution times without problems?"

Seems rather obvious. Makes one wonder why these multi-million dollar corporations did not address this issue. Or did they address it and turn their backs on it in their rush to market?

Try to hold them accountable for selling tools which are non-functional in the medium in which they are designed to function. You'll have more success if you try to meet the Easter Bunny.

Link to comment
Share on other sites

This topic is 8545 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.