Jump to content

accessing web page


This topic is 8493 days old. Please don't post here. Open a new topic instead.

Recommended Posts

quote:

Originally posted by garrycl:

To access the database with a 'FMP Client' use the 'Hosts' button in the 'Open' dialog window. Then you will be able to enter the IP address e.g. "123.123.123.1" (i.e. no 'http://' nor ':nn')

All the best.

Garry Claridge

RE: (i.e. no 'http://' nor ':nn')

It will usualy not work on port 591 and MSIE. MSIE needs to see the protocol (http) as well in this case.

Link to comment
Share on other sites

what if that i'm trying to use browser to talk to filemaker pro which have the web companion enable???

Do I have to put my file inside the filemaker pro application folder????:?

Is that true that i don't need any html page ready as long as i have the Instant Web Publishing enabled?? And just key in the ip address of the computer that is running the filemaker pro at the address bar in the browser???????

Please help

Thank u

Link to comment
Share on other sites

If you wish to use the browser to talk to FMPro, you need 'Web Companion' enabled.

Type the IP address into the address bar of the browser. Have http:// at the beginning of the address, e.g. http://123.123.123.1 , especially if you are not using port 80. If you are, for example, using port 81 the address would look like this: http://123.123.123.1:81

With Instant Web Publishing you do not need any other web pages. Your database can be anywhere. Have 'Sharing' enabled.

Hope this helps.

Garry

Link to comment
Share on other sites

Thank garrycl,

However, I have set everything, including enabling the web companion but it still don't work the way it is suppose to be. Is there any reason why it is not working. The IP address of the computer running the filemaker pro is something like this : 10.228.193.15 .

Please help

Thank u

Link to comment
Share on other sites

I to are experiencing a similiar problem.

I have Windows 2000 running IS 5 with Filemaker Pro 5 single database running on the same machine.

I have IS server up the Default page, with a link which "Should" go to the login screen for our database.

however it fails.

I have used the link with the correct http://x.x.x.x:519 but doesn't find it.

I do not wish to use Instant web pages as the application is rather simple so statis pages are fine.

I have set our router up to allow all in so no security issues on the Router side.

Internally it's fine, use a dialup to test no go.

Stumped frown.gif" border="0

Link to comment
Share on other sites

"Is that means that we have make our computer a web page server before we can have the filemaker pro publish the instant web page????:?"

No that is not neccessary. Just have FMP running with the database open. Check that the Web-Companion configuration has "Enable Instant Web Publishing" checked and that the "Home Page" has "Built-in" selected.

Ensure TCP/IP is enabled and that Sharing is on.

Garry

Link to comment
Share on other sites

This topic is 8493 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.