Jump to content

All Databases are randomly closed


This topic is 8457 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

We are having a random problem where all of the databases opened by FMPro 5 Unlimited are being similtanously closed. The setup is as follows:

Machine 1: FM Pro 5 Unlimited, Running Win2K server.

Machine 2: FM Server Running Win2K.

I'm suspecting that the problem is accessing the database via the Web using a Mac after any of the CDML pages were updated. The reason why I think this is because I have another machine setup with FMpro5 to test new pages with. Whenever I attempt to access that machine using a Mac after putting new pages up, I get a database not found error. To resolve the error I need to clear the cache for IE even though it's set to get a new page everytime. While this situation is not actually closing the database, it is giving an odd result. Accessing using a PC under the same conditions do not exibit the problem. This test machine is Win2k professional with FMPro 5.

Any Advise?

Link to comment
Share on other sites

This topic is 8457 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.