Jump to content

Webcmp problems on G4 Cubes


This topic is 8420 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi,

I don't know if it's hard- or software related but it's impossible

to get FM 5.0v3 and Companion v6 to share the files over the web without crashing and returning error -2.

This problem does only occur on our brand new G4-450 Cubes!

3 of them with the same problem.

I have tried all companion versions. I also installed FM 5.5 but the problem persists.

Since it works on every other machine it must be a Cube related problem.

Is it something with MacOS 9.1?

Grateful for any help or ideas.

regards

Hannes

Link to comment
Share on other sites

I'm not a big fan of OS 9.1. I'd go back to 9.0.4 and turn off as many extensions as you can. One of my customers runs four G4/450 Cubes with FM Server 5.0, RAMBunctious (RAM Disk), Kick-off (crash recovery hardware), and fans built into the server shelf. Stability has been excellent, better after we disabled every extension we could get away with. We've not used Cubes to web host, but you might give this a try.

-bd

Link to comment
Share on other sites

This topic is 8420 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.