Jump to content

Problem with email script


ChangeAgent
 Share

This topic is 5751 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am using an email script to have FMP 6 send an email via Microsoft Entourage.

In my signature in Microsoft Entourage I have a pic. However if I use the script Microsoft Entourage produces an email without my picture in the signature.

Any tips?

Second problem is that it puts the new email in the drafts folder; I would like it to open the email and leave the new mail open. Any tricks for this?

Thanks

Link to comment
Share on other sites

This one's straight from the FMP6 help system

"Select Perform without dialog to put the composed email message in the email application's outbox, ready to be sent. If this option is not selected, the composed message is left open in the email application so it can be reviewed. In Microsoft Outlook Express 5 or Microsoft Entourage on the Macintosh operating system, the new message is left in the Drafts folder."

Notice it is very specific about the behaviour difference with Outlook or Entourage for Mac OS X.

Switch mail application to Apple Mail for the result you need.

Not sure about the picture problem.

Link to comment
Share on other sites

can you not auto add the signature to the bottom of the entourage message in entourage prefs itself? ... and make sure you specift all new messages to include it and of course be html

sometimes i create a message with the following link ... never been able to get carriage returns in the body though...

mailto:[email protected]?Subject=test&body=type%20some%20text%20here

I have not tried the new url resolving function in 8.5 though .. could be worth a shot.

Link to comment
Share on other sites

can you not auto add the signature to the bottom of the entourage message in entourage prefs itself? ... and make sure you specift all new messages to include it and of course be html

it is set to do this, but looses part, the text is there the pic is gone.

sometimes i create a message with the following link ... never been able to get carriage returns in the body though...

mailto:[email protected]?Subject=test&body=type%20some%20text%20here

I give it a try, thanks

Link to comment
Share on other sites

This topic is 5751 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.