Jump to content

Instant web publishing could not be started


mdp1972
 Share

This topic is 5748 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi All,

This is my first post in a long time. Prior to this, I have done my due diligence and research earlier posts regarding this same topic as other frustrated developers have been in this situation.

I recently started up a brand spanking new mac mini (w/o rosetta) and installed fmp 8. I have one database that I am trying to publish online via IWP and it tells me that "Instant web publishing could not be started". I havent done anything else other than start up the mac, install fmp and try to publish it online.

Is there something else I am suppose to do before attempting to turn on Instant Web Publishing?

I have tried the following as a result of the previous forum posts:

1. Turn on network sharing.

2. make sure the fmp user had "access via instant web publishing" checked in the extended privileges.

One more thing. I also have Filemaker Server Advanced 8.0v4 in addition to Filemaker Pro Advanced 8.5. I tried with both running or just one running and neither worked.

I have read somewhere that aluded to the fact that you have to have another web server running since v7 but I dont know if that is true.

All help is greatly appreciated.

Edited by Guest
Link to comment
Share on other sites

Is that all there was to the message?

Normally FM reports a port conflict if there is another web service running on the host machine on the same port.

Check to see if Personal Web Sharing is enabled in the OS X system prefs - is so you could turn it off.

If you cannot turn off the web sharing then change the IWP options to use port 591 - conventional for FMP.

Link to comment
Share on other sites

  • Newbies

Thanks for your response.

Yes, that was the extent of the message more or less. Actually it was this: "Filemaker cannot share files over the Web because Instant Web Publishing could not be started". I know the error you are talking about because I recevied that on my pc since I had other web servers installed, so I simply changed the port. But this doesnt even get to that point.

Personal Web Sharing is disabled/unchecked in the system prefs of the OS. Also, can I change the port on IWP without enabling it? Because the Advanced options button is greyed out.

I do this same thing but on a PC and its works fine, so it makes me think that it may be a mac mini thing or something. Has anyone else gotten IWP to work on a mac mini?

I am at a brick wall here and I am almost out of options ???

Edited by Guest
Link to comment
Share on other sites

This topic is 5748 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.