Jump to content

Slow WebCompanion 4.0v2 ?


This topic is 8230 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi all!

Ok, it's a bit an old WebCompanion but we are still using it because of the unlimited numbers of connections.

I've converted our databases back from Version 5.5 to Version 4 (not only because of the restriction but also because of stability issues). Now I found, that searches with a hit number more than 50 get really slow; if you get 250 hits you have to wait for over two minutes! In contrast, if you do the same search directly at the application, it is always very fast.

Is this a known issue of these older WebCompanion/FMPro Versions?

Thanks!

Uli

Link to comment
Share on other sites

I hope you mean that you "reprogrammed" these databases back to FMP4, and that you did nopt use that so-called "converter" utility. Check to be sure that the copy of FIleMAker Pro is the active application. Also download the latest updater for the 4.0/4.1 series Web Companion and see if that helps your situation.

HTH

Old Advance Man

Link to comment
Share on other sites

  • Newbies

Some more info:

I just installed the newest WebCompanion 4.0v3; there is still the long processing time. Also I noticed that after a fresh restart, the speed of a search is normal (less than two seconds waiting time, 260 hits, all are displayed). Any further search takes awfully long (more than two minutes).

Another database which is also opened, doesn't show this effect. It is not using relations while the first one has two relations. Maybe the problem is somewhere there.

Uli

Link to comment
Share on other sites

  • Newbies

I found the solution!!! HEUREKA!!!

I was using only one Layout in the database, which was containing all fields (around 110). For these special searches with the many hits, only six fields are used for displaying the data. I created a special layout for these replies and , voila, it is quick as in FMP 5 or 5.5

Funny, the newer FileMaker apperantly doesn't bother about the used Layout.

Uli

Link to comment
Share on other sites

This topic is 8230 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.