Jump to content

No Login...


PTKen
 Share

This topic is 5701 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a database that is set up for IWP. There are two accounts: A master account with full access privileges and a password, and the guest account with read only access and no password.

When I get the IWP home screen and click on the database, it simply enters the opening layout but never asks for a login. Have I missed something? I want to require a login to limit access to some users.

Thanks!

Ken

Link to comment
Share on other sites

Check the File > Options.

Sounds like your file is set to automatically open using an existing account - probably "Admin"

The default account for a new FMP file is "Admin", with a guest account too.

Link to comment
Share on other sites

Check the File > Options.

Sounds like your file is set to automatically open using an existing account - probably "Admin"

The default account for a new FMP file is "Admin", with a guest account too.

It turns out the problem was solved by eliminating the default [Guest] account and creating a new account named "Guest" with no password and read only access. I have no idea why this works and the default Guest account does not, but at least it works.

The other thing I noticed is that once I log in with the full access, even if I log out first, when I click on the database again from the home directory, it automatically logs in again as Admin. I have to quit my browser to cancel the session and force the login dialog again. Is this typical behavior?

Thanks agian.

Link to comment
Share on other sites

This topic is 5701 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.