Jump to content

Summary Fields not displaying in Search Results page?


This topic is 8658 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I created a web enabled FMP solution with Homepage.

I wanted some summary fields to be displayed on the top of the search results page. They do not show anything though. They display fine on the normal detail page.

I was wondering if this is some limitation of CDML or Web Companion. Or if I have done something wrong.

I actually just copied the table from the detail page and pasted it on the search results page.

------------------

=-=-=-=-=-=-=-=-=-=-=-=-=

Kurt Knippel

Consultant

Database Resources

mailto:[email protected]

http://www.database-resources.com

=-=-=-=-=-=-=-=-=-=-=-=-=

Link to comment
Share on other sites

quote:

Originally posted by Vaughan:

Was it pasted between the [FMP-Record][/FMP-Record] tags, or within a FMP table row?

Make sure you are using the latest version of FMP... :

I will check the placement of where it was tagged.

I am sure that this is not a problem with FMP. A possible limitation, but not a bug. This is a bug with my CDML/HTML capabilities.

Perhaps I am not the latest version?

------------------

=-=-=-=-=-=-=-=-=-=-=-=-=

Kurt Knippel

Consultant

Database Resources

mailto:[email protected]

http://www.database-resources.com

=-=-=-=-=-=-=-=-=-=-=-=-=

Link to comment
Share on other sites

My quip about the lastest version was partly in jest (you an I both advise other people to check versions) but yes, it is an issue and one to check. It's usually the first thing I do... though you didn't specify whether it was FMP 4 or FMP5.

Post the CDML. To be honest I've never put a summary field on a web page, but as far as I know it shouldn't be any different.

Link to comment
Share on other sites

quote:

Originally posted by Vaughan:

My quip about the lastest version was partly in jest (you an I both advise other people to check versions) but yes, it is an issue and one to check. It's usually the first thing I do... though you didn't specify whether it was FMP 4 or FMP5.

Post the CDML. To be honest I've never put a summary field on a web page, but as far as I know it shouldn't be any different.

It was my fault. I was putting form (data entry) fields on the screen (which I had copied out of the record detail page) rather than the CDML Field tags.

Once I put the field tags on the screen everything worked fine.

------------------

=-=-=-=-=-=-=-=-=-=-=-=-=

Kurt Knippel

Consultant

Database Resources

mailto:[email protected]

http://www.database-resources.com

=-=-=-=-=-=-=-=-=-=-=-=-=

Link to comment
Share on other sites

This topic is 8658 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.