Jump to content
Sign in to follow this  
Regulatory Affairs

Password not always required

Recommended Posts

This forum has been a life-saver for me on this temp job. Thanks for taking the time to share your experience and knowledge of the software.

I have password-protected a database, using the Admin account. When I set up the protection several weeks ago, I tested it and it worked. Now, however, I'm no longer asked for a password.

Is Filemaker saving the login info on each computer? If so, is there someway to undo that?

Share this post


Link to post
Share on other sites

Under File options, check to be sure that the auto log-in feature is not enabled.

Steven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.