Jump to content

Error 102


This topic is 8541 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm trying to learn about DB publishing on the WEB and starting from scratch. I used Claris Home Page to get a small one-file DB up and running. Worked OK, except I am getting an error when trying to edit a record through the browser. The error is "102" which appears to be "missing field" I can't find a helpful explanation. I reviewed the field names on the HTML page with the FileMaker field names and there don't appear to be any discrepancies.

What am I missing?

------------------

Link to comment
Share on other sites

check to make sure that ALL the fields in the browser are in the correct LAYOUT that is specified in your CDML tags. Then if that checks out okay, then your problem is likely spelling. CHECK CAREFULLY BOTH FM AND THE WEB FOR SPELLING ERRORS. I've made a small spelling mistake when defining a field in Filemaker and overlooked it over and over because it was such a minor spelling error.

Good luck, could get frustrating and messy.

Jeremy

Link to comment
Share on other sites

This topic is 8541 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.