Jump to content

This topic is 8520 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a script in my database that finds a group of people based on a field, works fine within filemaker. However, when I tried using it in the web site, it does not work. I tried using this code below for the as a link, but it seems to find all the records and the summary page only displays 1 record. Any suggestions?

Actually, there are a couple of scripts I would like to use with the web site.

<a href="FMPro?-db=golf_fund.fp5&-format=summaryfour.txt&-script =foursome+scipt&-find">

Thanks in advance for any assistance!

[This message has been edited by yalebulldog (edited March 21, 2001).]

Link to comment
Share on other sites

Okay, I just finished reading how not to use scripts with my web solutions. Is this still the case?

If not, I have included an option in search file for that field, now the problem is I can seem to get the summary or calculation fields to display correctly on the results page. Some of the fields display and others are blank, what the deal?

Thanks!

Link to comment
Share on other sites

This topic is 8520 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.