Jump to content

Is My FileMaker Serving


This topic is 6160 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I went into my router settings and set UDP from 591 to 591 and another TCP 591 to 591. Now when I go to sharing is shows http://10.0.0.1:591

so I thought It would work.

I made a mistake in starting a new topic., what I meant to do was to put the question in the OS X forum as I thought it might be a MAC problem. I might have to put my PC XP on the to see if It serves.

Edited by Guest
Link to comment
Share on other sites

Okay, that sounds right.. are you sure you forwarded them to the right ip though -- is 10.0.0.1 the ip of the pc your fm pro is running on and did you forward those ports to this ip?

Most importantly, are you SURE that's still your ip? Go to www.whatismyip.com and confirm.

Edited by Guest
Link to comment
Share on other sites

I believe you need TCP though I can't be sure. TCP ensures that every packet is delivered successfully -- UDP is sort of like a rush of packets where nothing is checked (but it goes twice as fast).

btw, you have to chuck :591 at the end of the address when putting it in a browser to make it work remember.

Edited by Guest
Link to comment
Share on other sites

This topic is 6160 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.