Jump to content

dymo lablewriter twin not printing


This topic is 6086 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have a dymo lablewriter twin and cannot pring. I've set up a new layout (specific for the lable size), added the right fields, and it doesn't print.

The labels do come out, but they are blank.

The label writer works w/ different software, and the labels print fine on a different printer.

This is making me nuts. If you can help me, you'll be my hero!

thanks.

Brad Montgomery

(forgive the duplicate post. I put this in the wrong place before.)

Link to comment
Share on other sites

  • 5 weeks later...
  • Newbies

Hi Brad, which Label writer are you using? And which filemaker? I might be able to help you.

I have an issue as well...

I have been printing price tag labels on Dymo 315 using filemaker pro for a few years. Everything worked fine until we upgraded to filemaker pro version 8.5. Now, when we print, sometimes it prints a blank one and sometimes it prints correctly. This doesn't seem to have any order to it, aside from the fact that the first label of the day always prints blank. After that it's hit or miss. It's a big waste of labels for us.

Please let me know if you have any information, or have found any other people that use Dymo with this.

Thank you,

Anna

Link to comment
Share on other sites

This topic is 6086 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.