Jump to content

FMPv4 & WinMe


This topic is 8474 days old. Please don't post here. Open a new topic instead.

Recommended Posts

The problem with posting on other bulletin boards within the FM Forums is that so few people check them.

A client has FMPv4 on a PC running Win95. They need to upgrade their system software in order to use a new CD-R they've bought.

Can they upgrade to WinMe and still run FMPv4, or do they need to upgrade to FMPv5?

Link to comment
Share on other sites

This the following directly from the FMI web site:

*******************************************

FileMaker Pro Support For Windows Millennium Edition (Windows Me)

Official statement from FileMaker regarding FileMaker Pro 5.0 and Microsoft Windows Millennium Edition (Windows Me):

FileMaker Pro 5.0 is ready for Microsoft Windows Me. Although no formal certification exists for this operating system, software certified for Windows 98 (such as FileMaker Pro 5.0) is compatible with Microsoft Windows Me.

Since Microsoft itself does not offer any sort of application certification for Windows Me, FileMaker, Inc. cannot officially certify its products for the platform. FileMaker does, however, provide technical support for many of its products running on the Windows Me platform. The products supported are as follows:

FileMaker Developer Edition 4.0

FileMaker Pro 4.1

FileMaker Pro 5.0

FileMaker Pro 5 Unlimited

FileMaker Developer 5

FileMaker Mobile

*******************************************

-bd

Link to comment
Share on other sites

This topic is 8474 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.