Jump to content
Sign in to follow this  
jimrecht

Filemaker network users can't find my quicktime movies

Recommended Posts

I host a FM solution on my office iMac using FMP 10 Advanced. One of the tables (Media) contains a container field (Doc). I created several records in that table, and have inserted quicktime movies (Movie1.mov, Movie2.mov) into these. I'm able to view/play them.

But users connecting to my solution on our Filemaker network, when opening these records, see only the error message "can't find movie1.mov."

Can you tell me what I'm doing wrong?

TIA!

Jim Recht

Share this post


Link to post
Share on other sites

Are you storing them as a reference or embedding them in the record?

What's the difference?

If you 'store as reference' then the stored file is based on the location that you provided at the time - possibly on your own machine, consequently the other users cannot see that file as it is not actually in the database.

When you insert your file watch out for the check marker on the bottom left of the file selection dialog box.

Share this post


Link to post
Share on other sites

Thanks for your reply. I am storing not the reference, but the actual files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.