Jump to content

FM 9.0v3 and FM server


This topic is 4405 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

When I open a FM remote file the records DO NOT display properly. None of the styling or buttons I have applied to the fields are visible. This is a problem with 2 of 3 users. The 3rd user (using same version of FM--9.0v3) has no problems viewing the remote file and records correctly. This is the case when I am logged in as the admin or other user.

Is this an FM Server issue or what and how can I repair.

Thanks.

Pedro

Link to comment
Share on other sites

  • Newbies

Yes, I'm opening the files using "File -> Open remote" in the FM client? The records that are being displayed are the same in each client, but the formatting of the fields and and text on the buttons I have added does not display. Please see the attached screenshots.

Pedro

Link to comment
Share on other sites

No screen shots attached.

However, the new attachment process is confusing. You must create the attachment, and then click Attach this File.

But hold on - that doesn't do anything!

You must NEXT click "add to post", see link at top right, to actually attach the file to the message.

Link to comment
Share on other sites

This topic is 4405 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.