Jump to content

right-click stored file, file extension missing


 Share

This topic is 4201 days old. Please don't post here. Open a new topic instead.

Recommended Posts

When I right-click the contents of a SuperContainer to save the contents to my HD, the save-as dialog box shows the file name but no extension.

I can see the file extension when I look at the original document that SC points to.

I have uploaded new files with various extensions to test this and it is consistent. JPG's PDF's, even ZIP files created by dropping multiple items onto the SC zone of my layout.

Am clueless why this has started to happen. Advice?

Thanks a ton-

Michael

San Francisco

NOTE: SC version 2-792; all OS X 10.6.x updates. Haven't tried this on the windows side yet.

ALSO: using scripts to pull the SC file into a container field also fails... I am presuming because of some related problem.

This seems to be new in the last week or so.

Link to comment
Share on other sites

I had someone else report this issue recently, and I'm looking into why this is happening. A fix for this is to click on your desktop, and then Finder -> Preferences -> Advanced in the menu bar and check "Show all filename extensions."

Link to comment
Share on other sites

I had someone else report this issue recently, and I'm looking into why this is happening. A fix for this is to click on your desktop, and then Finder -> Preferences -> Advanced in the menu bar and check "Show all filename extensions."

And without warning, today the problem is not showing up consistently. Machines restarted overnight... but I forced restarts yesterday too during troubleshooting, so that seems unlikely the 'fix.'

Madness. Happy it's working right now, but worried the problem will recur without warning.

Let me know if you want add'l info to investigate.

M

I had someone else report this issue recently, and I'm looking into why this is happening. A fix for this is to click on your desktop, and then Finder -> Preferences -> Advanced in the menu bar and check "Show all filename extensions."

BTW, showing file extensions in finder doesn't solve the issue - when the file was being saved out of SC, there was no extension, visible or otherwise. The extension on the source file was failing to display in the SC SAVE-AS dialog box.

Link to comment
Share on other sites

I had someone else report this issue recently, and I'm looking into why this is happening. A fix for this is to click on your desktop, and then Finder -> Preferences -> Advanced in the menu bar and check "Show all filename extensions."

UPDATE... after an hour of goodness, the problem is back. No file extension when trying to save a referenced SC file. The extension is also missing when using Companion plugin functions to pull the file and save it into a container, etc.

Link to comment
Share on other sites

The fix i told you to show the extensions in the finder fixes the missing extensions in the save-as dialog box. I know it's a weird fix, but trust me on that one. :P

I haven't heard of the problem with extensions not being downloaded with the plugin. Can you post your script on here?

Link to comment
Share on other sites

The fix i told you to show the extensions in the finder fixes the missing extensions in the save-as dialog box. I know it's a weird fix, but trust me on that one. :P

I haven't heard of the problem with extensions not being downloaded with the plugin. Can you post your script on here?

Acknowledged on the "show extension" fix... that does appear to function as a workaround.

Will give my scripts a 2nd round of testing to see if that corrects the plugin problem that simultaneously came up. If not I'll post them here.

Thanks-

Link to comment
Share on other sites

  • 2 weeks later...

This started happing for us some months ago. Just started happening. Don't know why. We upload eps files to SC and they don't work without the extension in OSX. Have to manually type it back in so will try the temp fix for now. Hope this is resolved soon.

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...

This topic is 4201 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.