Jump to content

Issues mounting volume


This topic is 4308 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hello,

This may be more of an apple issue than FileMaker, but I'm hoping to find some help. I am working on a small network with a Time Capsule as the router, all computers are iMacs running Mac OS X Version 10.6.7.

I can see a remote computer in my finder window and when I click on it, the disk mounts with no issues. Using the FM Script "Open URL[no dialog;"afp://volume name from get info"] the disk doesn't mount. So I tried putting the afp portion of the command in a Safari window I get the error "Network file permission error" Using an applescript I have proven to work on different computers to "mount volume" I get the same error. I have checked the permissions on the remote computer and "everyone" has "read & write" privileges that have been "applied to enclosed items". What's really annoying is that for some computers in the network, it works fine. In others it doesn't!

What security/permissions component am I missing?

This is the applescript that I am using, but don't think it's the issue:

mount volume "path from get info" as user name "username" with password "password"

Thanks for any ideas you can give me!

Anita

Link to comment
Share on other sites

This topic is 4308 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.