Jump to content

IWP problem


This topic is 4309 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

FileMaker 8

Windows XP

Database "Customer List"

Edit - Sharing - Instant Web Publishing:

- On

- Currently Open Files: Customer List

- All Users

Internet Explorer on same computer

IP address: 127.0.0.1:

Error: Internet Explorer cannot display the webpage

Palm Pre browser

IP Address: mrtuner.dyndns.biz with auto updater

Ip address confirmed on dyndns.com

IE Error:The proxy server received an invalid response from an upstream server

Palm Pre browser

IP Address: 76.65.40.57 bypass dyndns.com

Error:The proxy server received an invalid response from an upstream server

I have had connection issues before that have been solved by reinstalling some files that were too small. If you know what I'm talking about, you may be able to help me. This is not that problem because IWP starts ok in FMP.

Any ideas?

Link to comment
Share on other sites

FileMaker 8

Windows XP

Database "Customer List"

Edit - Sharing - Instant Web Publishing:

- On

- Currently Open Files: Customer List

- All Users

Internet Explorer on same computer

IP address: 127.0.0.1:

Error: Internet Explorer cannot display the webpage

Palm Pre browser

IP Address: mrtuner.dyndns.biz with auto updater

Ip address confirmed on dyndns.com

IE Error:The proxy server received an invalid response from an upstream server

Palm Pre browser

IP Address: 76.65.40.57 bypass dyndns.com

Error:The proxy server received an invalid response from an upstream server

I have had connection issues before that have been solved by reinstalling some files that were too small. If you know what I'm talking about, you may be able to help me. This is not that problem because IWP starts ok in FMP.

Any ideas?

Which port are you publishing with IWP? The default is 80, but many of us use 591 as that has been registered by FMI as a "well known port".

If you enabled the IIS web service in XP then that will control port 80.

Also try the IP address of the host computer.

Link to comment
Share on other sites

This topic is 4309 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.