Jump to content
Sign in to follow this  
Jafacakes2011

Error from server: 802: "Unable to open file"

Recommended Posts

Hi all, I am getting this error with my MirrorSync database:

Error from server: 802: "Unable to open file" - Check to make sure that the database file is hosted on FileMaker Server, and that the 'fmxml' extended privilege is enabled for your privilege set. (JDBC URL: jdbc:fmp360://localhost/mirrorsyncess, SSL: false / SQL statement: SELECT * FROM "dbo.Contracts" WHERE -script=MirrorSync AND -script.param=startSync)

I am connecting to a server not on local host but for some reason it says "fmp360://localhost/mirrorsyncess" I don't know if this is relevant but if so then good, I do have all privileges enabled on my set the database is on a filemaker server and is successfully configured to MirrorSync Does anyone have any idea how to fix this as I don't wish to remake the database to find out as i spent a lot of time and effort on it.

Thanks in advance for all of your help,

Jafacakes2011.

Just some more Info,

i tried making a new one where i connect it to an ess then i am going through mirrorsync config and im at step: primary key and mod timestamp mapping, for some reason i get the same error.

post-107068-0-83038100-1346144921_thumb.

Edited by Jafacakes2011

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.