Jump to content

Custom Color Setup


Courtney
 Share

This topic is 2611 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I apologize if I'm posting in the wrong folder, but this seemed closest.

 

I know that when I set up custom colors and then log out, those colors are not maintained. I created a layout that has samples of each color that I need to use regular in other layouts, however I'm having a hard time with how to add those back to custom colors each time I log in. (I feel like this is a REALLY dumb question, and I've just come back from a vacation, so I'm probably just missing it.)

 

I can add the first color to the first custom color box by right-clicking it on my layout, opening the "other color" selection under fill color, and then choosing "Add to Custom Colors". But when I then try to add the second color, it overwrites the first color with the new color. I am aiming to have 16 custom colors in the palette to work from without having to add the new color each time I change colors. Is my only choice to input the RGB values to get all the custom color boxes filled?

 

Thanks for any guidance!

Link to comment
Share on other sites

Hi Courtney,

 

It’s unclear to me what your problem is. It sounds like a corrupted file, but I would like to see the your coding that you’re talking about. Could you attach a copy of your files.

 

If you don’t know how to attach a copy of file to a reply, just follow the steps you’ll find here.

Link to comment
Share on other sites

This is across all my files, so I don't think it's file-specific. I'm pretty sure it's user error in some way. Maybe a better question for me would be "is there a best way to quickly restore a whole set of custom colors when beginning a new FileMaker session?"

Link to comment
Share on other sites

I find these type of problems are solved quicker if we can the files. 

 

Are these globals fields on a served database?

 

Have you tested these files on a different machine and or system?

 

I’m not a Windows user, so I’m not sure what is and isn’t compatible with XP? 

Link to comment
Share on other sites

From reading other posts, I believe this is a Windows "color picker" issue. It looks like Mac lets you save your custom colors from session to session and Windows does not.

Link to comment
Share on other sites

This topic is 2611 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.