Jump to content

Strange behaviour with popovers in FMGo for iPad


This topic is 2476 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello everyone,

I am familiar with using Popovers, and have implemented them into many solutions so far.

I am experiencing some strange behaviour in that the popover buttons do not display on iPad... they work fine on Mac, PC, and iPhone, but are completely missing from iPad...

Any help would be greatly appreciated.

Thanks in advance!

Link to comment
Share on other sites

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.
  • Like 1
Link to comment
Share on other sites

 

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.

 

Yep I definitely over looked that the iPad I was on wasn't upgraded to 13.. Oops!

Thanks for the time though I updated iOS as well.

Link to comment
Share on other sites

  • 3 months later...

This topic is 2476 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.