Jump to content

White backgrounds on several layout suddenly are printing dark gray


HALBURN
 Share

This topic is 2505 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a database that is running on a FM12 server.  Today out of the blue all of the layout backgrounds started printing and previewing as dark gray instead of white. The problem is occurring on multiple workstations so it appears to be an issue with the database or the server and not the FMP12 clients. I have one computer that is running FMP13A and it has had mixed results. Sometimes the layouts are white and sometimes they preview as dark gray.

 

Has anyone seen this problem before?  Does this behavior sounds like it is a file corruption issue?

Link to comment
Share on other sites

ok here is the problem, you opened a FMP 12 hosted file in 13 and you may have modified something on the layout (theme based) and this probably wrote more data into the CSS.

 

I have had the same thing where I was getting a grey band and putting a page size white box on the back layer didn't seem to mask it.

 

You may need to apply a theme that is a PRINT theme or you may need to use CLASSIC for printed layouts.

  • Like 1
Link to comment
Share on other sites

Thanks for your reply. The layouts that had the issue were all using the classic layout. I ended up copying all of the items on the page and changing the theme to Enlightened Print. Then I pasted the items back to the layout. This seems like it has fixed the problem. Time will tell. :)

Link to comment
Share on other sites

This topic is 2505 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.