Jump to content

Printer doesn't print


mleiser
 Share

This topic is 2922 days old. Please don't post here. Open a new topic instead.

Recommended Posts

It did only once. It's been installed, deleted and reinstalled a number of times. Test pages DO come out properly. It does have a port address. Here's the error message I keep getting. Note I'm on a new machine and have installed FM12 advanced. This prints on other machines.

Printing cannot continue because this printer is not connected to a port (it is!). Use the control panel to set up a port.

I don't get it. Any help??

Link to comment
Share on other sites

Win XP is below the minimum system requirements for FM12A.  See http://help.filemaker.com/app/answers/detail/a_id/10012/~/system-requirements-for-filemaker-pro-12-and-filemaker-pro-12-advanced.

 

Or is your profile incorrect?

 

If so, I would start with reinstalling the printer driver.

Link to comment
Share on other sites

I moved to a Windows 7 machine and one of the things I tried was reinstalling the printer driver.


Actually, it seems the reinstall of the drivers may have worked. I meant I deleted the printer and reinstalled it, but it used the old drivers. I'll check it out some more, but looks good. Thanks.

Link to comment
Share on other sites

I talked too fast. It did work when I reinstalled the driver. Today it stopped again with the same error message. HELP!!!!


BTW, in properties the test page prints fine. I'm going to try to reinstall the driver one more time.

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 2922 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.