Jump to content

Odd Margin Behavior


Darren Emery
 Share

This topic is 2785 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Have not been able to identify why this happens - margins change drastically, to 1.88" for both left and right margins.  I can reclaim the size of the workable area by using fixed margins and resetting to desired.  I would rather find out why this happen, and stop it!

 

Any ideas? 

 

 

post-67401-0-93099900-1419278758_thumb.j

Link to comment
Share on other sites

What is it set on if you select File > Page Setup?  That becomes the default setting.  Then you change individual layouts using Layout Setup, Printing.  I rarely show page margins except to see how a form might look or to set a specific layout.


If you wish to turn off page margins, select View > Page Margins.

Link to comment
Share on other sites

  • 4 weeks later...

I was willing to live with this issue with view margins turned off, per helpful suggestion from LaRetta above, until I realized this messes with my printing as well.

 

For some reason, these seem to be my defualt settings. (I don't have "Page Setup, but I do have File>Print Setup - is this what you meant LaRetta)?

 

Any idea why my margins start like this? (see attached screen captures)   I"m getting tire of having to change every layout I work on!

 

 

post-67401-0-22747600-1421189977_thumb.j

post-67401-0-13495400-1421189990_thumb.j

Link to comment
Share on other sites

  • 3 months later...

This is still bugging me, and can't seem to figure this one out.  I tried using a new theme, rather than classic, thought that might change things, but no luck.  Where in the world am I getting the 1.88" margin defaults?

Odd Margin Default.JPG

Link to comment
Share on other sites

Why is it set to 2 columns?

​It's not, as far as I can tell.  The "print in" box is not selected.  Either way - that's the default settings that come up with every new layout I create.  Not sure why....

Link to comment
Share on other sites

It is not checked for 1.88 right margin either ... I assumed you've unchecked them but HAD them checked originally.

Let's start over here and if this doesn't work then we need to see your file.  It is possible it is a windows issue.

  • Printing and viewing are different things.
  • Viewing:  without margins:  make sure View > Page Margins is unchecked.
  • Printing:  go to File > Page Setup (on Windows it may say print setup).  Top popup is 'page attributes'.  Set your choices as the default and then (from that popup) select 'set as default'.

Again, if you are upset by the VIEWING of the layout, uncheck View > Page Margins.  Set the default printing from File > Page Setup.

 

Link to comment
Share on other sites

This topic is 2785 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.