Jump to content

SMTP & Google Apps e-mail account


This topic is 3035 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am really confused with trying to get Send Mail as SMTP working with a Google Apps email address (i.e. [email protected] as a gmail e-mail address).  I have been doing a lot of research on Google and FileMaker forums and can't understand why I can't get it working (as so many others have gotten it work with settings I have tried).  I was hopeful when I found Savvy Data's amazing "SMTP Send Mail Interrogation" tool, but the results it produced two times are copied below.  Does Send Mail as SMTP have to be run on a hosted file?  That doesn't seem to be my issue, but I'm not sure.  Does anyone have Send Mail as SMTP working with a Google Apps email address?  If so, can you please share what settings are working for you?  Thank you very much in advance!

Elapsed time: 0:08:16

Out of 189 iterations,
189 failed and 0 succeeded.

Unsuccessful count by Error#:
=============================
Error# 1501: 2
Error# 1502: 171
Error# 1503: 3
Error# 1504: 1
Error# 1505: 0
Error# 1506: 12
Error# 1507: 0
Other (not tracked): 0

Error# Legend:
-----------------------------------
1501 SMTP authentication failed
1502 Connection refused by SMTP server
1503 Error with SSL
1504 SMTP server requires the connection to be encrypted
1505 Specified authentication is not supported by SMTP server
1506 Email(s) could not be sent successfully
1507 Unable to log in to the SMTP server

Link to comment
Share on other sites

One of the snags that I remember running into is that FM uses an older authentication technology that Google doesn't like by default. For "less secure apps", you need to enable your Google account to allow for it.

https://support.google.com/accounts/answer/6010255?hl=en

Link to comment
Share on other sites

Thank you Josh, that seems to have been my problem as well.  After I changed that setting & re-ran the "SMTP Send Mail Interrogation", I found the correct settings and have it working!

For the reference of those that may read this in the future, the tool is available at: http://www.savvydata.com/blog/2009/11/fixing-smtp-send-mail-error-1506/

Link to comment
Share on other sites

This topic is 3035 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.