Jump to content

Error when sending attachments in v2.14


abross86
 Share

This topic is 2369 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a very simple script which sends an email using EmailQuickSend with a file attached from a container field. In plugin v2.12 this worked fine, but when I upgraded to v2.14 suddenly this results in ERROR every time (and only if there is an attachment). As soon as I reverted to 2.12 it started working again so I can confirm this is some kind of bug in the newer version.

Link to comment
Share on other sites

Hello,

I have reproduced this bug and put it into our bug tracking system. If you want to stay with the QuickSend then stay on 2.12 for now until the bug is fixed. You can stay with 2.14 but you will need to separate out the steps rather than using the QuickSend function.

Link to comment
Share on other sites

This topic is 2369 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.