Jump to content

Blank Web Viewer in FMGO


This topic is 1605 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi there,

I have a strange issue with a web viewer in FMGO.

I'm using one script to open a new windows, that displays a web viewer and Pass a URL.

In FM pro 14 the script works as expected and I see the page I want to view in the web viewer. However, when we rung the exact same script in FMGO, a new window opens, the web viewer is visible but empty - no web page in the viewer.

Has anyone had an issue like this before or could you suggest where I might look to resolve this issue?

Mark

Link to comment
Share on other sites

Ok, then, maybe someone can help with this.

Do web viewers even work in FM Go? I can't seem to get even the most basic page working in Go.

Are there any special settings to make a web viewer work in go?

Mark.

Link to comment
Share on other sites

  • 1 year later...

Sorry I can’t help you, but a year later, I’m having the same problem. My Web Viewers render perfectly in FMPA15, but not in FMG15. Anyone…?

Link to comment
Share on other sites

  • 8 months later...

Ha! I completely forgot about this thread, and now nine months later, it’s happening again.

It’s currently happening with several Web Viewers that display dynamically generated HTML5 (including fairly simple, but extensive, JavaScript and jQuery). They work just fine in macOS Safari, iOS Safari, and FMP16; but not in FMG16.

Edited by the Otter
Link to comment
Share on other sites

This topic is 1605 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.