Jump to content

Jump on object selection


john9210
 Share

This topic is 1811 days old. Please don't post here. Open a new topic instead.

Recommended Posts

FMP 2015 Adv. When ever I click on a field or other object in layout mode, the object jumps. I have to re-position the object to it's original location. This is a real pain. Any way to stop it?

 

 

Link to comment
Share on other sites

In Layout mode, on the Inspector Positioning tab, check if you have the Grid set to Snap to Grid, and that the units for major and minor are whole numbers.

And Ctrl + Z is your friend for this (I quite often manage to swipe select an object ;-) 

It will immediately put the object back where it was

Link to comment
Share on other sites

I turned off the Snap to Grid like you suggested and the units are whole numbers. But the objects still "jump". I've even turned off snap to guides, but this didn't help either. Yes, Ctrl + Z has been my best friend, but I was hoping someone had a solution. What a pain! As best I recall, I had the same problem when I loaded FMP 13 (but I subsequently removed it because of more serious problems).

Link to comment
Share on other sites

I ran into this problem for a long time with a solution I was working with. It seemed the field or other objects would shift by a half a point when I selected them. In the end the behavior seemed to be due to having lines on the object that were les than a full point. For instance a field with .25 or .5 lines around it. When I switched to full point lines it stopped.

Link to comment
Share on other sites

This topic is 1811 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.