Jump to content

Recommended Posts

  • Newbies

Hi there. I successfully installed FMS19 on Centos 7.7 and it runs really smoothly. I tried to install 360works scriptmaster plugin from the cloud version, but I am getting this error:

May 22 13:32:52 centos-7 kernel: fmsased[2712]: segfault at ffffffffffffffff ip 00007f04dc4a56d5 sp 00007f04df7fcfd0 error 7 in 360Works_ScriptMaster.fmx[7f04dc3f0000+103000]

Are in general the cloud version plugins runnable on the linux version? Also MBP also? Any suggestions. Sure, I will get also in contact with 360 to clarify.

Link to post
Share on other sites
Posted (edited)

As MacOS is really Darwin, I tried installing the 360works MacOS plugins. Of course, that also did not work - I guess all the path references must be different. 

I cannot imagine 360works would drop the ball and NOT support the linux version. 

However, and shouts out to Jesse @360works, I did find 360works release email yesterday a bit misleading as it announced that all plugin versions are compatible with Filemaker 19 - when they are clearly not compatible with FMS19 for CentOS. 

My guess is the guys over @360works will release new versions within days. 

 

I am not subscribing to the turf wars as to which OS is better. I could not care less. What I do care about is that Apple won't let you legally install MacOS on industrial grade server hardware - so how am I supposed to run FMS natively. That's my main reason why I need the Linux version up and running, to unleash the full, unvirtualized power of my shiny new rackmounted hardware without having to deal with Windows' overhead. 

Edited by DataCruncher
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.