Jump to content

Trouble installing Filemaker Server 19


Recommended Posts

Posted (edited)

Hi,

I ran the Filemaker Server 19 installer, import my license certificate during installation and it completes the installation process. After installation, I go to the admin console and I am unable to open any of the databases. I can upload databases just fine.

I noticed in the administration > Filemaker Licenses area that my license type still says "trial". I tried to upload my license certificate again and it won't take it.

I uninstalled 19 and went back to 18 and it is giving me the same problem in 18 with my 18 license. Server 19 installation on my test server works fine. I installed FMS19 there a week or so ago.

macos catalina

Any idea what my issue is now on this new machine? I can't open any files on the server.

Edited by mvoogt
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.