Jump to content

Missing Data in Validated Fields


Anatoli
 Share

This topic is 7270 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have a small demographics (Name & Address) database on my website that allows people to download specific documents etc. by completing a form. The form and database work just fine but when I try to force people to complete each field by using FMP's Validaton 'not empty' condition on each required field, no data is recorded in the database fields.

Each time a form is submitted a new record is created but there is no data in the fields.

What's up with that??

Steve

Link to comment
Share on other sites

If you are using Instant there is not much you can do.

If you are using Custom you need to familiarize yourself with the exact search characteristics of cdml. A link has been posted at least ten times in the past year to the FileMaker Support documents for the exact search. You may find the greatest number of those postings in the cdml forum.

Link to comment
Share on other sites

This topic is 7270 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.