Jump to content
Claris Platform 2023 Roadmap ×

clean install times out

Recommended Posts

I've just installed 6.21 (the clients maintenance agreement expired 1st June 23) on a M1 Mac after uninstalling a previous version using the uninstaller

when opening the config client and entering the password it give a Operation timed out message 

restarted and tried several times with the same result

Also when opening the newly installed 360works Admin (in applications) it gives an error "will damage your computer"...


http://localhost:42424/MirrorSync/ shows MS is running, WPE is running

Link to comment
Share on other sites

Posted (edited)

ah - entering the local server IP into Server solved this

now I can get all the way to entering my MYSQL database but get a 'licence string is empty' when click NEXT at the MANAGE SPOKES page

I have many records in my mirror sync table - all empty

I've tried to manually enter the licence details into the record (and deleted all but 1 record) but still get the same "licence string is empty"

Edited by holstermedia
updated error
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.