Jump to content
Server Maintenance This Week. ×

Importing ascii comma file using 'matching names'


This topic is 7831 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi,

I'm having a problem importing an ascii comma file. When I try to import it, I am unable to specify by 'matching names'; It appears to be disabled. However, when I try importing an excel file, 'matching names' is enabled. I was originally using excel, but I have to import more than excel's column limit allows.

What I need to do is be able to import a file with more than 256 columns and be able to at least map it correctly for the first run.

Anyone know how I can do this?

Link to comment
Share on other sites

When importing ASCII files, FM doesn't recognize any format for what might be interpreted as "Names". It would be useful if you could specify "use first record and field names" or such, but this type of operation is not supported. Excel allows such an option. In order to use the "matching names" option, you must import one of the file types that supports it (FileMaker, SYLK, DBF, etc.).

-bd

Link to comment
Share on other sites

This topic is 7831 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.