Jump to content

RAIC component compatibility issues?


John May
 Share

This topic is 7047 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am attempting to set up and test a RAIC configuration, but I have a variety of components that I think may not be compatible, because I can't get the WSC to see the first stand-alone node I set up.

Here's what I have right now:

Box 1 (OS X Server on G4) - FM Server 5.5

Box 2 (OS 9 on G4) - FM Unlimited 5.0, WSC, Webstar 4, Lasso 3.6

Box 3 (RAIC Node; OS 9 on iMac) - FM Unlimited 5.5

I opened the files on Boxes 2-3 as a guest of Box 1, using their respective UL versions. When I opened and configured the WSC in the browser, it seems to be able to see the DB's on both Box 2 (which I am using as the first RAIC node) and Box 3. But when I close the DB files on Box 2, in order to see if it really can direct the traffic to Box 3, I get nothing. That seems to indicate that, despite appearances, I am not utilizing or talking to Box 3 at all.

I read in a posting here that 5.0 and 5.5 may come with their own unique versions of the WSC. I am using the 5.0 version. Could that be preventing me from utilizing my 5.5 node in the RAIC?

I am in a position of needing to prove the functionality of the RAIC concept in order to get approval purchase additional licenses for FM Unlimited, but I am stuck.

I have only been dabbling in FM for just over a year, and my web experience is minimal. I have other very low volume FM-driven sites running on Box 2 alone, and I'm pretty satisfied with how they run and confident in my ability to manage that environment, but I have one product that needs to handle 10,000 hits in one day, three times a year. I was hopeful that I could use a RAIC for these occasions, but I am not brimming with confidence in my ability to get it up and going. I am in the position of needing to prove the functionality of the RAIC concept in order to get approval to purchase additional licenses for FM Unlimited. Am I in a Catch 22 here? (need to buy software to make it work, but need to make it work to get approval to by software

Link to comment
Share on other sites

WSC with Lasso hmmmmmm I never got it to work but some have laugh.gif It kept on crashig my webserver even with the latest MRJ etc. It is the only way to get a single Lasso 3.x box to load balance so I will go back to it and MAKE it work , but it's just a matter of finding the time.......I just run FM_Remote which offers fail over but not load balancing.

Better than me explaining how it can be done (apparently smile.gif )and the arguments that have ensued have a look at

http://www.lassodev.com/lasso3/notes/FMSetup.html

Enjoy - i hope you get it to work.

PS ignore the bit about read only databases at the end....... you're using server there is no problem - if you can get WebSTAR Lasso and WSC working on the same Mac that is wink.gif

[ April 19, 2002, 02:07 PM: Message edited by: scratchmalogicalwax ]

Link to comment
Share on other sites

This topic is 7047 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.