Jump to content

-find crashes FM6 if matching record not found

This topic is 7094 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I had originally posted this in the online forum, but just realized it should be here...

It seems that if I do a -find on my form using a text box, and if the -find does not match any records, instead of the -error page loading, FM Unlimited just unexpectedly quits.

If I do a -find and it does match a record, not a problem, it continues on to the -format page.

This one has me confused. I have tried hosting the files a various machines, and the problem exists on all of them. It seems to not be consistent though. It crashes about 80% of the time.

<FORM ACTION="FMPro" METHOD="post" name="Find">

<INPUT TYPE="hidden" NAME="-db" VALUE="Research.fp5">

<INPUT TYPE="hidden" NAME="-lay" VALUE="Main">

<INPUT TYPE="hidden" NAME="-format" VALUE="surveyredirectintro.html">

<INPUT TYPE="hidden" NAME="-error" VALUE="surveyerror.htm">

<INPUT TYPE="hidden" NAME="-op" VALUE="eq">

<INPUT class="class" TYPE="text" NAME="Login">

<input type="submit" name="-Find" value="Continue">

I tried taking out the -op, but that did not chage anything. Still crashes if the -find does not find a match.

Anyone see anything like this?


Link to comment
Share on other sites

This topic is 7094 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.