Jump to content
Sign in to follow this  
merkaba22

PDF not fully created

Recommended Posts

In Mac OS X.3/FM 6: I have a layout that exists as four pages (the page setup for 44" in length). Preview only shows the first page with a "?" symbol on the "rolodex" -- when you click through the rolodex, the other (3) pages show up, "?" disappears and the four pages appear in a numbered order ....

Accordingly, when the user tries to create a a pdf. via "print" > .pdf, the pdf only shows the first page of the four page layout.

How can I correct this?

Share this post


Link to post
Share on other sites

Wow. Lots of variables here.

FMP lets you specify page breaks in parts and summary fields, etc. AND "Page Setup" for the printer.

Whew ! (I don't have 6 installed to go to the Help menu but FMP7 has at least a dozen relevant pages of Help Info.)

Your PAGE SETUP page size should be 8.5x11 if you want four pages.

Then your LAYOUT will be 4 pages tall and prints a four page doc.

Sounds like that is what you are getting EXCEPT the "parts" and "fields"on the layout may not be described correctly and it truncates the output.

Also, as a last resort, ALWAYS make sure the device and page setup are as they need to be EACH TIME you print. I can not tell you how many times I printed the wrong size page on the wrong printer or fixed the same problem for someone else.

HTH

Share this post


Link to post
Share on other sites

Here's the solution I found:

In FM > Page Setup>Settings > choose "custom paper size" and set-up 44" for page length (four pages/PO) and save with a name (for example, "four page") > click "save".

I think I tried this before but didn't see that as a next step you have to open Page Setup again and "four page" again in "paper size" > OK.

Then select File > Print and in the next dialog box where there is a pop-up, choose FileMaker Pro > Current record > Save as PDF > Desktop >select "use ,pdf" > OK.

This will put this procedure in the print script routine. Also I found that the "four page" I did here also was available in Word though not as a default .....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.