Jump to content

Having problems getting into the WPE after install


This topic is 6620 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Running IIS 5.1 on XP SP2. I've re-installed this thing at least 9 times so far. I notice there's some other threads about this issue, and I've read them all and followed the suggestions mentioned, but to no avail.

I install 7 advanced. Restart

Log into the admin console

Type in the u/p of my admin account for the machine to set up the admin console account

I'm then prompted with the U/P of the WPE, and I repeat the above.

I've also set up the FM server admin password to equal the admin account on my machine.

When I get into the admin console window, I'm told the WPE isn't running, and to connect to it click here. So I do, and connect to localhost (Everything is local on this system, IIS, FMS, FMSA), and I'm told the U/P is invalid. Every time. I've tried so many passwords, all lower case text no numbers, matching the U/P of the admin console, all fail.

I've also enabled cleartext for my IIS config (Someone stated that might work in another thread) but that doesn't work. At this point I'm quite fustrated with FMSA not being able to work on my system. I've also got an IT administrator who's having a similar problem on IIS6.

Can anyone help please? Thanks!

Link to comment
Share on other sites


I took a quick look at the system requirements for Server Advanced and it lists Windows Server 2000 Standard or Windows Server 2003 Standard. I personally don't have any experience with it but could this be the problem?

Link to comment
Share on other sites

I appreciate the feedback, but I've got basically the same version of IIS running on XP as I would on 2000. I see people having this problem a lot right now, and the fact that I'm on XP seems to be a minor issue in the grand scope of things smile.gif

I've also set up the U/P in the FM server console under where you enable ODBC/JDBC guests to match the same system U/P I've been using all along as well. Also to no avail.

I've seen people with this setup working on XP before. So I know it's possible.

Link to comment
Share on other sites

Ok, fixed the problem. You have to uncheck "Integrated Windows Authentication" in IIS under directory security.

Now I've got a new problem. I get an 802 error when trying to access a file under IWP, and if I try and display a list of databases I'm told:

"Access to the specified FileMaker Server is restricted. Verify that this Publishing Engine is enabled in the FileMaker Server Administration Tool or click here to specify an alternate server."

It's specified to my localhost sitting right here. My database shows up in the IWP list, I just can't access it without getting that 802 error. Nothing shows up under databases in the WPE console either.

Any suggestions?

Link to comment
Share on other sites

  • 4 weeks later...

I'm having a similar problem now. Every time I try to set up a connection to FileMaker Server 7 using the identifier and passcode I get the error message: "An unexpected error has occurred."

Every time I try it adds a line to stderr.log in "C:Program FilesFileMakerFileMaker Server 7Web Publishingjakarta-tomcatlogs" that reads...

[Fatal Error] :1:55: White spaces are required between publicId and systemId. [*XML-0096:0 *]

WTF does this mean?! This software has been nothing but one problem after another.

Link to comment
Share on other sites

I finally solved the problem. To make the initial connection from the WPE to Server 7 you have to configure the console website to use port 80. Only after the connection's can you change the port to something else. Make sure you restart the FileMaker services when you change ports.

Link to comment
Share on other sites

This topic is 6620 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.