Jump to content

How to see active box better when entering data


Marybelle
 Share

This topic is 5320 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi. I need help in customizing my file so that when I'm entering data in the Browse mode, I can see which box is active as I tab from box to box. Currently, it is a barely noticable black outline (which doesn't help because my boxes already have a black border. Is there a way to have the cursor flash in red and faster? perhaps a highlight of the entire field?

Link to comment
Share on other sites

Change the background behind the field to a color other than white and set the background of the field to transparent. When you tab into the field, the background will turn white. It should stick out better then.

Link to comment
Share on other sites

Select the fields in layout mode, and go the background tool in the sidebar. Three boxes representing background color, background pattern, and background style (emboss, engraved,etc). The second box for background patterns, popups a selection of archaic patterns from stripes to dots. The very first two signify transparent and solid backgrounds respectively.

Link to comment
Share on other sites

I always wondered what those patterns were all about, since I can't imagine the funky ones looking good on anyone's layout.

However, in the Browse mode, whenever I click in the field boxes, all of them still turn white. The active box has a solid thin line whereas the inactive boxes have a dotted line, but they're still hard to visibly identify. Since my tabs jump around a bit I find myself searching for where the active box is once I tab.

Am I just not doing something right?

Please refer to attachment of what I've done. As you can see, all boxes are white, there's a barely noticable text blinker and a light line on the active field.

Thanks for any assistance. It's very much appreciated!

filemaker.jpg

Edited by Guest
Link to comment
Share on other sites

From Layout mode, select Layouts > Layout Setup and uncheck Show Field Frames when Record is Active. Not only does it look better because all the dotted lines will disappear but it will then NOT show the layout background and your 'highlight' will work. :wink2:

In addition, if you format your cursor to be inside the field by several px, then it will 1) look better because it provides 'gutter breathing room' around your data and 2) allows the cursor to be easily seen. Select the field, then Format > Line Spacing and Custom. You want to Indent left by minimum 5 px. If the indent shows in, then you will need to first View > Object Size. Then click directly on the in until it turns to px THEN go change your left indent to 5 px. I usually indent by 8 px. :wink2:

Link to comment
Share on other sites

Whoa. "Change the background behind the field to a color other than white "

I confess I skimmed this part because it seemed ON but it is not. It is reversed. Your background (your LAYOUT body) should be WHITE (if you want your highlight to be white). Don't place a rectangle under each field - place a colored rectangle - that peach color - over your entire layout. Then place your fields on top of the peach rectangle. Make your fields transparent fill. Turn off 'Show Field Frames.'

My apology for not catching the inconsistency earlier. :B^)

L

Edited by Guest
Link to comment
Share on other sites

  • 1 year later...

This topic is 5320 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.