Jump to content

Web Connector and ASIP


This topic is 8578 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Using ASIP and Web Connector to Share a database over the web. I am finding that in order to view custom web pages correctly. I have to have the HTML(format files) on the companion server and the image fies on the web server. Otherwise it will say "Format file not found" or the images will be missing. I would rather have one location for my format files and graphic to ease updating. Is there some way I can tell ASIP and Web Companion to look at the same files?

------------------

Link to comment
Share on other sites

I solved the problem by putting my HTML and graphics on the Web Companion then I made all my image paths absoloute pointing to the Web Companion server. It all works fine now. However I thought the point of using the Web Connector was to take the load of serving content and put it on the ASIP server.

Whatever. As long as it is working.

I'm thinking of not using the Web Connector at all.

Thanks for your help anyway.

Link to comment
Share on other sites

This topic is 8578 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.