Jump to content
Sign in to follow this  
Chong

Slow startup for external connection

Recommended Posts

I am using FMPro 8 Server hosting my company's database. It is being installed in a server in my company. The port 5003 has already opened so that I can remote open the database outside of my company's LAN.

The problem is that the startup of the database is very slow. But it show up very fast when I am connecting on the LAN of my company. At the same time, I have also enabled the IWP. Strangely, when I am connecting to the same database in the browser, the startup time become normal again (outside of my company)....

Any comment or advice on this issue ? Thanks a lot

Share this post


Link to post
Share on other sites

Have you tried to create a VPN connection into your comapny instead of using NAT at the firewall.

You may get better performance doing that as there is no transalation needed at any point.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.