Jump to content
Sign in to follow this  
IdealData

IWP - Just displays Apache greeting page

Recommended Posts

I installed the developer FMSA 9 (single machine) and have tried to run IWP.

During the install I specified the web server to be Apache (Mac OS X 10.4.10) at 127.0.0.1 using port 80 - everything fine. Although now I seem unable to change the port.

I also configured the sample file for fmiwp access.

When I try to connect from a browser client, specifying the IP address of the FMSA 9 machine all I get is the Apache welcome page.

I'm familiar with the FMP IWP which displays the list of files available, so I expected the same in FMSA 9.

Can anyone give me a clue.

Thanks

Share this post


Link to post
Share on other sites

Hold everything!

I just read the help section. You must specify the following to access IWP

http://

>/fmi/iwp

Share this post


Link to post
Share on other sites

Although now I seem unable to change the port.

As for changing ports (OSX Client or Server), make sure to rerun the deployment wizard after you do to ensure FMS sees the change.

Share this post


Link to post
Share on other sites

It's always been that way since Server 7.0v1.

Port changes are generally made in either Apache or IIS, not in FileMaker Server.

Steven

Share this post


Link to post
Share on other sites

In FMS9 the deployment wizard needs to be ran again if the default port is changed in IIS or Apache (in this case).

Share this post


Link to post
Share on other sites

The UAC doesn't give you the option to specify the port at all.

You have always specified the port in the web server, as the web server is what actually hosts the web content.

Only in Pro can you specify the port for IWP. This is because pro is acting as the web server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.