Jump to content
Sign in to follow this  
seattleflo

New Records don't display in relationship portals

Recommended Posts

Hi,

I have just created (manually) new records in a "contacts" database.

This database has a relationship with a "projects" database.

Any previously-existing records display properly.

The new records don't display, although it appears to run the script as it should.

How do I get portal relationships to properly display new records?

Thanks.

Seattleflo

Share this post


Link to post
Share on other sites

Im not sure if this will solve the issue but you might try using these script steps:

For people trying to see what should be in the portal use:

refresh window [flush cached join results ; flush cached sql data]

For people creating the new records make sure you use:

flush cache to disk

Other than that - leaving the layout/table occurrence to go to another layout/to and then returning seems to do the trick...

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.