Jump to content
Sign in to follow this  
pete_door

Problem with Fonts from fm7 to 8 or 8.5

Recommended Posts

Hi,

I have recently upgraded to 8 then 8.5 from 7 (windows platform) and the fonts are being displayed in a n anti-aliased style (not smooth) when in 100% mode.

If I move to 150% or 75% they are smoothed but obviously I can't do this as all my layouts are full of many sized fonts and it would be a mammoth task to reshape every layout. Besides if I am viewing in 150% then the print size will be too small.

Anyone encountered this before? Any suggestions?

I have tried EditPreferences.. and all the options there.

Interesting note: oproblem is worse (fonts are sketchier) in 8.5 than in 8! It's like the further it gets away from the native 7 format the less it likes it...

Thanks,

pete

Share this post


Link to post
Share on other sites

Check the OS font smoothing preferences. Also check FMP's preferences, see if there is something specific to Windows font smoothing in it.

What fonts are you using on the layouts?

Share this post


Link to post
Share on other sites

I have been using arial but just about any font seems blocky.

I have been using fm 7 with perfect fonts no problem.

I have tried changing the font smoothing properties in edit/preferences/ on fm Darkest seems to get the best result (better than absolutely crap). Where would I change the OS font smoothing?

The difference between fm 8.5 and fm 7 are shown below. NB filemaker 8.0 is not quite as bad (less blocky) as 7. Both examples below are remotely accessed from a 8.0 host so it isnt a compatibility problem.

fontprob.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

I have the same exact problem. I upgraded from 7 to 9 and the font looks very thin. It's hard to read when it prints from 9 and it's perfectly legible when printing from 7. The font smoothing preferences in 9 is set to "Dark", the same setting as in 7. The font is arial.

Share this post


Link to post
Share on other sites

There are 2 other places, that I know of, where font smoothing can be affected under XP.

1. Under System Properties (right click on My Computer or System via Control Panel). Select Advanced tab / Performance settings and make sure that Smooth Edges of Screen Fonts is enabled.

2. Right click the desktop and select Properties (or Display via Control Panel). Select Appearance tab and then the Effects button. Make sure ClearType is the Font smoothing method.

Sorry if I'm teaching you to suck eggs, but it's a useful tip for Mac users who only occasionally use Windows and wonder why their fonts look like trash : )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Who Viewed the Topic

    1 member has viewed this topic:
    siroos12 
×

Important Information

By using this site, you agree to our Terms of Use.