Jump to content
Sign in to follow this  
Shani

Filmaker Server on Xserve Intsallation Error

Recommended Posts

;) I had a devil of a time upgrading server 8 to 9 quite a few errors - I know I had uninstalled filemaker 8 server to the letter with Tech support on the phone - but I still got an error of the server admin not connecting (filemaker help desk not sure why). It turns out it was due to my proxy as soon as I turned off my proxy it went through fine and as soon as I turned the proxy back on it will had the same error. I now have to access the admin from another computer that has no proxy for it to work. Another error was installing the Web and PHP (filemaker help desk not sure why apache was running) I had to break down the installation to each part to get it to work and I had to do it remotley not on the actual server it was housed on. Since this had many people baffeled thought I would put it out there to help others who are on an xserve with a proxy.

Share this post


Link to post
Share on other sites

What are your system specs and were you using a reverse proxy with that machine?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.