Jump to content

Xerces Panic Error While Copying


CatLady03

This topic is 5897 days old. Please don't post here. Open a new topic instead.

Recommended Posts

First, let me apologize if I've chosen the wrong forum to list this under. Those in the know will probably move it soon...thank you for that. I checked the knowledge base first and nothing came up for Xerces Panic Error.

Here's the problem. I'm having trouble copying portions of one layout to another. When I highlight what I want to copy and press Ctrl+c or the Copy button at the top of the window, I get the following error:

[color:red]Xerces Panic Error...Could not load a transcoding service.

When I click OK, FileMaker shuts down. Is anyone familiar with this error and what causes it, or better yet, how to fix it? I would appreciate any feedback.

Thanks!

Link to comment
Share on other sites

  • 4 months later...

I realize that this is rather late to be replying to your post. I don't use this forum that much, so my inexperience at how to search, etc., hindered my ability to find my own initial post. I ended up posting the same issue again and then accidentally found my original post.

Although the document you referred me to was helpful, apparently it wasn't the cause of the error. I went through all of the keys in the Charset folder and they were all as they should be. They either showed AliasForCharset OR CodePage/InternetCoding as elements.

What I did discover at that time (and then promptly forgot about) is that Ctrl+d creates a duplicate that I can work with. This work-around is sufficient. I should have posted this a long time ago and maybe I wouldn't have made the second post on the same subject! :) I don't work with layouts that often, plus I'm just getting old and forgetful, so that's why the duplicate post and the lag between your response and this one.

I apologize and wanted you to know that I appreciated your response.

Thanks... :

Link to comment
Share on other sites

  • 3 months later...

Since I have this problem in the forum twice, I want to post the answer to this issue here, too, so the answer is in both places.

[color:red]OK HERE'S THE MAGIC ANSWER!!!!!

I decided to try something. I have two userids in Vista...the true Administrator ID and my own userid, which has Administrative privileges. You would think this would be the same thing, but it isn't!!!

I logged onto my Administrator ID and tried to do the copy thing in layout mode...NO PROBLEM!!!

So there you have it, folks. FileMaker 8.5v2 and above does not function correctly in a Vista environment unless you are signed on as the Administrator. All problems go away.

This is a revelation in my book. I am ecstatic to have discovered this and hope that anyone who experiences any kind of glitch while using FMP8.5v2 and above in a Vista environment finds the value in this discovery. I feel like freakin' "Columbus"!!

Thanks to those who have tried to help.

Needless to say, I am VERY happy!!!

:laugh2::yay::tigger::chili::party: :woohoo:

Link to comment
Share on other sites

This topic is 5897 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.